GUIDE TO STRATA

Introduction

STRATA is a program which is used to perform post-stack or pre-stack inversion of seismic data. The input data for this process consists of the following elements:

- One or more well logs.
- A seismic volume, either 2D or 3D.
- A set of horizons which are used to guide the interpolation of the initial guess model.

The output data, for the post-stack case, is a volume of derived acoustic impedance. For the pre-stack case, the output volumes are acoustic impedance, shear impedance and density.

This tutorial takes you through the entire process of inverting two data sets. The first consists of a 3D seismic volume and 13 wells. On this data set, we do post-stack inversion. The second data set consists of a set of pre-stack gathers and a single well. On this data set, we perform pre-stack inversion.

The typical workflow for either post-stack or pre-stack inversion consists of the following steps:

1. Start GEOVIEW.
2. Load wells into GEOVIEW.
3. Start STRATA.
4. Load seismic data into STRATA.
5. Load horizons (if available) or pick horizons.
6. Correlate each well with the seismic volume to optimize the depth-to-time conversion.
   At the same time, extract one or more wavelets.
7. Build an initial model for inversion.
8. Run inversion analysis to determine inversion parameters.
9. Run inversion over the volume and analyze the results.

In this tutorial, we will go through each of these steps for both the post-stack and pre-stack cases.
Starting GEOVIEW

GEOVIEW is a program provided to you along with STRATA. GEOVIEW serves two purposes. The first is to read in and manage all well logs which are used by any Hampson-Russell program, including STRATA. The second purpose is to launch other programs, such as STRATA.

To start this tutorial, first start the GEOVIEW program. On a Unix workstation, do this by going to a command window and typing:

geoview

On a PC, GEOVIEW is initialized by clicking the Start button and selecting the Geoview option on the Programs / HRS applications menu.

When you first launch GEOVIEW, the first window that you see is the Opened Database List, which displays your recently used databases. In this tutorial, we will read in a database which has been previously constructed, containing 13 wells. To do that, select Open and click OK:

If you are unfamiliar with the options in GEOVIEW, or if you are uncertain about the process of entering logs into GEOVIEW, it would be a good idea to go through the section of this tutorial manual entitled “Guide to GEOVIEW and eLOG”.

January 2007
Using the file selection window, select the database called *strata_weldb.wdb*, as shown below:

![Database Selection Window]

Note that databases within GEOVIEW are identified by the extension, *wdb*. Click OK on this window. The GEOVIEW Well Explorer window now shows the thirteen wells within this database:

![Well Explorer Window with Thirteen Wells]
To see the logs loaded into one of the wells, select a well name under the View tree, and click the Display Well button. This display appears:

The display shows two logs: a sonic log and a density log. Actually, there are more curves within this well. To see all the curves, click View>Display Options on the Log Display window:
You will see the **Layout** tab of the **Parameter** window:

![Parameter Menu For Well: 01-08](image)

The list of logs shows that there are several curves which could be shown in addition to the density and sonic logs. The items *Computed Cross Plot Zone*, *Computed Impedance* and *Computed Reflectivity* are not actually stored as logs, but may be displayed if desired. The *Depth-time P-wave_corre* is the depth-time curve corresponding to the sonic log. There is one sonic log listed, called *P-wave_corr*. Whenever there are two logs of the same type in a well, one of them is called the *Active Log*. This is usually the log created most recently, and this log is used whenever calculations are required, such as the calculation of Computed Reflectivity. To see the list of active logs, and to possibly modify the choice, click the **Active Logs** button:
For now, accept the default plot parameters by clicking **Cancel** on both windows, and close the window displaying the two curves. **GEOVIEW** contains many useful functions for editing and displaying logs, including check shot correction and log correlation with seismic data. For a complete tutorial on these capabilities, see the tutorial section entitled: “Guide to GEOVIEW and eLOG”.

Now that we have entered a series of wells into the **GEOVIEW** database, we are ready to start the **STRATA** program itself.

**Starting STRATA**

To start **STRATA**, click the **STRATA** button on the **GEOVIEW** main window. You will see the following window appear:

![Project Selection Mode](image)

We want to start a new project, so click **OK**. On the **New Project** window, call the new project **strata_guide**, as shown below:

![New Project](image)
Click **OK** and the **STRATA** main window appears:

The first thing we must do is load the seismic volume. To do this, select **Data Manager>Import Data>Open Seismic>From SEG-Y File:**
From the file selection window, select the file *strata_seismic.sgy* as shown:

Click **Next >>** on this page. On the second page, specify that this file is 3D, and then click **Next >>**:

On the third page, we are telling the program what information it can use from the trace headers. In fact, in this data set, there are Inline and Xline numbers, but not X and Y coordinates. That is why we answer **No** to the question “**Do you have X & Y coordinates in the trace headers?**”:

After modifying that item, as shown, click **Next >>** to see the **SEG-Y Format** page:

By default, this page assumes that the seismic data is a SEGY file with all header values filled in as per the standard SEGY convention. For example, it expects to find the Inline and Xline numbers at the byte locations shown above. If you are not sure that is true, you can click **Header Dump** to see what is in the trace headers.
In our case, we believe the format information is correct, so click **Next >>** to move to the next page. Now the following warning message appears because the program is about to scan the entire SEGY file:

```
strapro

The program now needs to scan the input data of
the reference volume in order to determine
information necessary to carry on. This could take
from a few seconds to a few hours depending on
the size of the data.

Do you want to continue with the scan now?

[Yes] [No]
```

Click **Yes** to begin the scanning process. For this small SEGY file, this typically takes less than a minute, during which time you will see this progress dialog:

```
Progress

Scanning file: strata_seismic.sgy

0 %  90 %  100 %

[Stop]
```

When the scanning has finished, the **Geometry Grid** page appears:

```
SEG-Y Seismic File Open

Geometry Grid Page

| Number of: | 119 | 81 |
| Start Number: | 1 | 1 |
| Number Increment: | 1 | 1 |
| Spacing: | 1.00 | 1.00 |
```

Because we have read the Inline and Xline numbers from the SEGY headers, the Geometry is correct. Click **OK**. After building the geometry files, three new windows will appear.
One of the windows shows the seismic data which has been loaded.

A second window shows how each of the wells is mapped into this seismic volume:

In this case, all the wells are mapped to the correct Inline / Xline locations because the X and Y locations have been properly set within the GEOVIEW database. If this had not been done previously, you could type in new values for the Inline and Xline numbers. Click OK to accept the locations shown on this window.
The third window that appeared is the **Seismic Window Data** window:

Currently, this contains only one item, but you will see more items added as we do inversions.

### Modifying the Seismic Display

The **STRATA** main window currently shows Inline 1. We will now look at other parts of the data. The first thing to see is the Base Map. To do that, select **View>Base Map** on the **STRATA** window:

The base map appears, showing that the seismic volume is a rectangular grid with 119 inlines and 81 cross lines. You can also see the 13 wells located within the volume:

Now let’s look at a different inline. Type the number 27 in the numerical field at the top of the seismic display and press the Enter key:
Inline 27 now appears. At the same time, we can see one of the sonic logs:

To see one of the cross lines, click the field which currently says Inline. Select the Xline option. Then, type in the number 42 to see Cross Line 42:

We can also modify other plotting parameters, by using the **Seismic View Parameters** window. To make that window appear, click the “eyeball” icon as shown:
The **Seismic View Parameters** window contains a series of pages with tabs. Each page allows you to modify a specific set of the view parameters. For now, click the **Insert** tab and modify the **Inserted Curve** item to have the value *Density*, as shown:

![Seismic View Parameters Menu](image)

To see the effect on the plot, click the **Apply** button. This leaves the window in place, but redraws the **STRATA** main window, with the density logs inserted:

![STRATA Seismic View](image)

We will continue the tutorial with the sonic logs inserted. To do this, click **Cancel** on the **View Parameters** window. This will cause the **STRATA** main window to be redrawn as before.

January 2007
**Picking Horizons**

An important component for building the model for seismic inversion is a set of seismic horizons. These horizons are used to guide the interpolation between wells.

In **STRATA**, you have the option of picking the horizons within the **STRATA** window or of importing them. We will show you both options in this tutorial.

To pick the first horizon, select **Horizon>Pick Horizons**: 

![Horizon menu with Pick Horizons option highlighted]
A window appears, allowing you to specify the name of the new horizon:

![Horizon Selection Menu]

We will default to the name *Horizon 1*. Click **OK**. A window will appear which asks if you would like a map window to display a time structure map as you pick. Click **Yes**.

![Map View Window]

The bottom of the **STRATA** main window changes to show the picking options, as shown below:
Picking is done by pointing the mouse at specific locations and clicking the left mouse button. First change the picking **Mode** as follows:

This means that when you click the left mouse button, the nearest **Peak** will be automatically tracked to the **Left** and **Right**. To do that now, place the mouse cursor close to the peak at about 1075 ms to the right of the 09-08 well as shown below:

![Graph showing picking process](image)

Click the left mouse button and the event will be picked across the entire cross line as shown below:

![Graph showing picked event](image)

At the same time, the picked times will be displayed on a small base map:

![Base map showing picked times](image)
Now let’s pick two more cross lines manually, and then ask the program to pick the rest automatically. Change the display to show cross line 10, by typing that number in the Xline number field and pressing **Enter**. The display now looks like this:

Note that a light yellow event appears in the vicinity of the original picks from cross line 42.

Actually that is the *interpolated* horizon. We can use this as a guide for picking the actual horizon on this cross line. Point and click the peak just above the interpolated pick line. The event is now picked on cross line 10:

Now, repeat the process at cross line 75, that is, change the display to show cross line 75 and pick the event as shown below:
Now our horizon map shows three colored lines, where we have picked the horizon:

With these three picked cross lines, we will ask the program to pick the rest of the horizon automatically. To do that, select **Options>Automatic Picking**:

The **Automatic Picking** window contains various options – in particular, the **Search Distance** is set to +/- 25 ms from the interpolated pick value at every trace:
Click **OK** to perform the automatic picking with the parameters shown. At the end of the process, the completed horizon map appears:

![Horizon Map](image)

Sometimes it is helpful to smooth the picked horizon. To do that, select **Options > Smooth Horizon** in the seismic window:
On the **Smooth Horizon** window, change the smoother lengths to 5 Xlines by 5 inlines:

Click **OK**, and the picked horizon is modified and the horizon map updated:
Now we will proceed to import a set of previously picked horizons. Before doing that, we will delete the horizon which has just been picked. Select **Options>Delete Horizon:**

Select *Horizon 1* from the list and click **OK:**
Finally, click **Cancel** at the bottom of the **STRATA** main window to exit from the horizon picking operation, and click **Yes** on the confirmation dialog that appears.
**Importing Horizons**

Instead of picking horizons in STRATA, it is very often useful to import horizons which have been previously picked in other software. STRATA can read in picks in Landmark, GeoQuest, or General ASCII format.

To start that process, select **Data Manager>Import Data>Horizon>From File**:  

From the file selection window, select the file called *strata_horizons.txt*:  

Click **OK** on this window. The **Specify Pick File Format** window appears:

**Specify Pick File Format**

- **File Type:**
  - Default Landmark
  - Default GeoQuest
  - Free Format
  - Fixed Format

- **Insert Picks by Matching:**
  - CDP Number
  - Inline and Xline Number
  - X and Y Coordinate

- **Multiple Horizons in file:**
  - Yes
  - No

- **Selected files must have same file type.**
  - Display the first selected file
We will be reading in a file with two horizons in *Free Format*. Select the items on the window as shown above and click **Next >>**. The next window appears:

**Specify Horizon Number in Files**

<table>
<thead>
<tr>
<th>Pick File Name</th>
<th>Number of Horizons in file</th>
</tr>
</thead>
<tbody>
<tr>
<td>strata_horizons.txt</td>
<td>2</td>
</tr>
</tbody>
</table>

Type in 2 as the number of horizons in this file. Also, click **Display selected file** to see the file which we are reading:

![File content](image-url)
Click **Next >>** on the window to get the last page, describing the format of this file:

<table>
<thead>
<tr>
<th>Column Number</th>
</tr>
</thead>
<tbody>
<tr>
<td>Inline Column: 1</td>
</tr>
<tr>
<td>Xline Column: 2</td>
</tr>
</tbody>
</table>

Number of lines to skip before actually reading data: **4**

Domain Units: **Milliseconds**

Acceptable Range: **Min:** 0.00 **Max:** 1000000.00 **Null Value:** -999.25

<table>
<thead>
<tr>
<th>Pick File Name</th>
<th>Horizon Name</th>
<th>Presentation Color</th>
<th>Column</th>
</tr>
</thead>
<tbody>
<tr>
<td>strata_horizons.txt</td>
<td>Mannville</td>
<td>blue</td>
<td>3</td>
</tr>
<tr>
<td>strata_horizons.txt</td>
<td>Lower Mannville</td>
<td>blue</td>
<td>4</td>
</tr>
</tbody>
</table>

Fill in the page as shown above, and click **OK**. The two horizons will be loaded and displayed on the **STRATA** main window (redisplay Xline 42 to show these 3 wells):

January 2007
Correlating the Wells and Extracting Wavelets

Now that the horizons have been loaded, the next step is to correlate each of the wells. The process of Log Correlation improves the correlation between events on the synthetic traces and the events on the seismic data. Theoretically, if check shot corrections have been performed, these events should correlate very well. In practice, manual modifications are usually required.

To start the process of Log Correlation, select **Well>Edit/Correlate Well**:  

From the list of wells in the project, select **08-08** as shown below and click **Edit**:
The Log Edit window appears, showing the sonic and density logs in well 08-08:

The Log Edit window can be used to perform a number of editing functions on the logs. These features are shown as a series of buttons on the left of the window. For this tutorial, we will perform log correlation. Click the Correlate button.
In order to do correlation, **STRATA** requires a composite trace, which is a single average trace around the borehole. The window above determines how that trace will be extracted. Click **OK** to accept the defaults.

The **Log Edit** window changes in two ways. Two new sets of traces now appear in the window. Also, the bottom of the window contains the buttons for performing log correlation. A detailed explanation of this process is contained in the tutorial section entitled *Guide to GEOVIEW and eLOG*.

The blue traces within the Log Edit window are synthetic traces calculated using the sonic and density logs and a default wavelet. Those traces do not look very much like the (red) composite traces because this wavelet is not a very good representation of the seismic data.

The next step is to extract a statistical wavelet, using the seismic data alone. Select **Wavelet>Extract Wavelet>Statistical**:

On the first window, set the extraction time from 800 to 1200 ms, and set the inline and xline ranges to include only Inline 27 and Xlines 34 to 50 which are the traces currently visible in the **Log Edit** window:
Click **Next >>** twice to get to the last page:

**Wavelet Parameters**

- **Wavelet Name:** wave1
- **Wavelet Length:** 200 ms
- **Taper Length:** 25 ms
- **Phase Rotation:** 0 degrees
- **Phase Type:** 
  - Constant Phase
  - Minimum Phase

Accept the defaults on this page and click **OK**. The extracted wavelet appears:

Note that this is a zero-phase wavelet, which has an amplitude spectrum derived from the seismic data. In the log correlation window, the blue traces are automatically updated to use the new wavelet. We now see that the synthetic traces match in character more closely to the real seismic traces:
The **Correlation** field at the bottom of the window shows a rather low correlation (36%), but this is partly because the window for calculating this value has not been set optimally. To do that, click the **Parameters** button.

![Cross Correlation Plot](image)

The analysis window which appears shows the cross correlation between the derived synthetic (with the extracted wavelet) and the seismic traces. The fact that it shows a strong peak at around 6 ms Lag Time indicates that a time shift is required to improve the fit. The maximum correlation coefficient is 0.72, which is a very good correlation.

Now we are ready to do the correlation. The first thing to do is simply apply the bulk time shift suggesting by the Cross Correlation Plot. To do this, click the **Apply Shift** button:
The Cross Correlation Plot changes to show the shifted value:

![Cross Correlation Plot](image)

In addition, the calculated synthetic traces are shifted to align better with the real seismic traces.

Now we will apply a manual correlation. This is necessary because generally a single time shift is not sufficient to optimize the correlation. Manual correlation consists of selecting events on the synthetic trace group (in blue) and selecting the corresponding event on the composite trace group (in red). The figure below shows an example of this correlation process:

![Manual Correlation Process](image)

After selecting the events, click the **Stretch** button at the bottom of the window. The process of correlation is exactly like applying a manual check shot correction. For this reason, the check shot windows appear, allowing you to modify the parameters for this process:
Click **OK** on the **Check Shot Analysis** window to apply the correction, using the defaults.

Now that the log has been correlated, we can extract a better wavelet, using the well logs to determine the phase. Select **Wavelet>Extract Wavelet>Use Well**:
The first window appears, allowing you to select which wells will be used in the wavelet extraction:

Select all the wells by clicking **Add All>>**, as shown above. Click **Next >>** to get the next page of this window:

This page specifies that we will be extracting a composite trace around each well location by averaging neighbouring traces. The averaging is defined by a **Neighbourhood radius** of 1, which means +/- one inline and +/- one Xline. Click **Next>>** to accept this default.
On the next page, set the **Extraction Window** from 800 to 1100 ms:

![Extraction Window](image)

Finally click **Next >>** to get to the last page:

![Wavelet Parameters](image)

On this page, accept the defaults (click **Next >>** and **OK**). The extracted wavelet appears:
We can look at the frequency spectrum of this wavelet by clicking the **Frequency** tab:

![Frequency Spectrum](image)

We can see from this display that the average phase of the wavelet is -52 degrees.

Finally, if we look at the Main Correlation Window, we can see there is now a residual time shift value of -2 ms for this well:

![Main Correlation Window](image)

Click **Apply Shift** once again to apply this correction.

As a final step in the wavelet analysis, select **Wavelet>Multi-well Analysis**:
On the windows which appear, click **Next >>** repeatedly, simply accepting all of the defaults.

The window which appears is used to evaluate how well the extracted wavelet fits each of the individual wells:

For each well, you can see the calculated synthetic using wavelet *wave2* plotted beside the actual composite trace at that location. In addition, the correlation coefficient between these two is displayed above the synthetic.

To display different wells, click the left and right arrows:
To see a summary of all the correlations, select **Error Analysis>Correlation profile**:

The resulting plot shows that all the wells tie about equally well with a correlation coefficient of about 0.66:

To remove the two new analysis plots, select **File>Exit** on each of these windows.
Now that we have correlated the well and extracted a wavelet, the log correlation process is complete. Click **OK** at the bottom of the *Log Edit* window:

This confirmation window will appear, telling you that a new sonic log, called *P-wave_corr 2*, is being created. Click **OK**:

Finally, select **File>Exit Window** on the *Log Edit* window.

We have now correlated one single well in this project. In practice, it would be necessary to correlate each of the wells individually before extracting the single average wavelet. The complete flow looks like this:

1. Extract a single Statistical Wavelet (don’t use the wells).
2. Roughly correlate each well.
3. Extract a single wavelet using all the wells.
4. Fine tune the correlation for each well.

For this tutorial, we will assume that all the other wells have already been correlated.
Creating the Initial Model

We are now ready to create the initial model for seismic inversion. The STRATA main window looks like this:

Select **Model>Build/Rebuild a Model**:
The **Build Strata Model** window consists of a series of pages. The first page specifies the name of the new model which is being built:

We will use the default name, *Model*, as shown. Also, note that we are leaving the default selection *Typical setup of Acoustic Impedance Inversion*. Click **Next >>** twice. The third page allows you to select the wells that will be used in this particular model:
Add all the wells in this model, then click **Next >>**.

The next page shows all the wells with the selected logs in each well:

Select amplitude unit and name of logs for building the corresponding log type:

You have an option to change your selection later in the Model Option Menu.

<table>
<thead>
<tr>
<th>Amplitude Unit</th>
<th>P-wave</th>
<th>Density</th>
<th>P-Impedance</th>
</tr>
</thead>
<tbody>
<tr>
<td>01-08</td>
<td>&lt; Active&gt;</td>
<td>&lt; Active&gt;</td>
<td>&lt; Computed&gt;</td>
</tr>
<tr>
<td>01-17</td>
<td>&lt; Active&gt;</td>
<td>&lt; Active&gt;</td>
<td>&lt; Computed&gt;</td>
</tr>
<tr>
<td>04-16</td>
<td>&lt; Active&gt;</td>
<td>&lt; Active&gt;</td>
<td>&lt; Computed&gt;</td>
</tr>
<tr>
<td>05-16</td>
<td>&lt; Active&gt;</td>
<td>&lt; Active&gt;</td>
<td>&lt; Computed&gt;</td>
</tr>
</tbody>
</table>

This page is important because there may be more than one log of each type in a well. For example, if you click on the P-wave field for well 08-08, you will see a pull-down menu, showing that there are now three P-wave logs in this well, one of which we just created in the Log Correlation process:

Whenever there is more than one log of a particular type in a well, one of them is said to be the *Active* log. Usually, this is the latest log created of this type. The Active log is always the one used by any process in **STRATA** if there is a choice. The Active log list can be viewed and modified by clicking the **Active Log Selection** button. For now, accept the defaults on this page by clicking **Next >>** to get the **Horizons** page on the **Build Strata Model** window:

Select the horizons to be included in the model:

**Available Time Domain Horizons:**
- Mannville
- Lower Mannville

**Selected Horizons:**
- Lower Mannville
- Mannville
This page allows you to select which horizons will be used to build this model. Click Next >> to use both of the horizons that were imported.

The last page of the window allows you to apply a time domain filter to the interpolated model. This is important, because we want only the low-frequency component of the model to supply the low frequencies missing from the seismic. By default, the model is filtered with a 10/15 Hz high cut frequency. Click OK to accept this filtering.

When the model has been built, it appears in color on the STRATA main window:

The color scale at the right has been calibrated to the range of impedances in the model. We will modify this to better display the zone of interest.

To get the Seismic View Parameters window, click the “eyeball” icon:
On the window, select the **Color Key** tab:

![Color Key tab](image1)

The easiest way to change the range of colors is to click the **Data Range** button:

![Data Range button](image2)

On this window, set the range from **8000** to **12000**, as shown above. Click **OK** on both this window and on the **Seismic View Parameters** window. The **STRATA** main window will be redrawn using the new color scale.
Post-stack Seismic Inversion: The Inversion Analysis

Now that the model has been built, we are ready to invert the seismic data. This will actually be done in two stages. First we run an analysis at the well locations to optimize the parameters. Then we run the entire volume with the parameters chosen in the first step.

To start, select **Analysis>Post Stack Analysis>Model Based:**

**Model Based Inversion** is the inversion algorithm most useful in a wide variety of circumstances. This tutorial will demonstrate the procedures for this type of inversion. For more information on other inversion methods, see the Help notes.

The first page of the window specifies which seismic volume will be used in this analysis:

In this project, we have only one seismic volume. Select it by clicking **Add>>** and then click **Next>>** to show the next page:
The second page specifies a number of parameters, including the wavelet which will be used in the inversion, as well as the time range to invert. By default, the wavelet is the latest extracted wavelet. To confirm that is the right wavelet, click the **Set Current Wavelet** button. This display appears:

The display confirms that this is the wavelet extracted using the wells in the previous section. For this exercise, we are using a single wavelet for the entire volume. We will use a more complicated wavelet group in the pre-stack example later. Click **Cancel** to remove this window.

Then click **Next>>** to show the next page:
This page shows which wells we wish to use in the analysis. By default, all are used. Click Next>> to show the next page:

This page confirms the location of the wells for the inversion analysis. By default, Strata will collect traces around each well location and compare the resulting inversion to the known well values. By scrolling to the bottom of this window, you could add other locations to the analysis. Or, you could temporarily move the wells around, if desired. Click Next>> to accept the defaults.

The final page of this window confirms the method for extracting the composite trace, which will be used in the analysis at each well location. For vertical wells, the default is to create an
average of nearest neighbours in the inline and xline directions. The **Neighbourhood radius** of 1 means that neighbours one inline or xline away from the well will be used. There are also options for handling deviated wells, which are described on the window. Click **OK** to accept these defaults.

Now, two windows appear. The first is a multi-page window appears which controls the parameters for **Model Based Inversion**.

The second is the **Inversion Analysis Display**:

This display shows the results of applying the Model Based inversion at a single well location. To move to other well locations, click the arrows at the top of the display:
The left panel of this display shows an overlay of three impedance curves: the original impedance in blue, the initial guess model in black, and the final inversion result in red:

The second panel shows the synthetic traces calculated from this inversion result compared with the input seismic trace:

The third panel shows the Error, which is the difference between the two previous sets of traces:

January 2007
The fact that this error is practically zero indicates that this inversion has done a mathematically good job, i.e., it has created an acoustic impedance trace consistent with the wavelet and the input seismic trace.

An important measure of the real error is shown above the impedance traces:

This is the RMS or average difference between the real log impedances and the inversion impedances. We can see this value plotted for all the wells by selecting Error Analysis>Logs>Error profile:

The resulting display allows us to detect well locations which are anomalous:
Select **File>Exit** on the **Error Plot**.

By clicking the “eyeball” icon on the **Inversion Analysis Window**, we can see a window, which is used to control the display parameters:

For example, by clicking the **Curves** tab, we can optionally apply a Bandpass Filter to the actual impedance logs to make the comparison with inversion logs more meaningful:

In this case, set the filter range to the values shown below and click **OK**:
By zooming in on the zone of interest around 1000 ms, we can see a very good correspondence between the real and inverted traces:

Finally, the main Model Based Inversion Window, which is still visible, allows us to interactively modify any of the default inversion parameters and see the new inversion result instantly.

For example, by clicking Next>> several times, we can see the Scaler Option page. This page controls how the seismic data is scaled to be the right amplitude for inversion:

![Scaler Option](image)

By default, Strata calculates a single global scaler, which optimizes the fit between the inversion traces and the actual logs. While that calculated value is usually reasonable for the entire analysis window, you may wish to improve it at specific target locations. In that case, we may set a different analysis window for determining the scaler (by clicking Next>> to get the next page):
Scalor Range

Specify the trace and time ranges at which a single set of scalors will be calculated. The time range is allowed to be different from the inversion target zone (if used). However, both of the trace and time ranges will be limited by the overall data ranges.

Seismic Volume: strata_seismic

- Use the same data range selected for inversion
- Select a subset

Time Range:

From:  
- [ ] Constant Time 300 ms
- [ ] Horizon Mannville plus 0 ms

To:  
- [ ] Constant Time 1300 ms
- [ ] Horizon Mannville plus 0 ms

or, if we click **Back** to return to the previous page, we may choose to simply multiply the existing scaler values by an adjustment factor:

This field allows you to override the automatic scaling that is performed by STRATA.

Scalar Adjustment Factor: 1.000

For example, if we set this factor to 0.5:

This field allows you to override the automatic scaling that is performed by STRATA.

Scalar Adjustment Factor: 0.5

and click **Apply**, the inversion traces are modified to have about half the original amplitude variation:
For this data set, as for most, the default parameters are excellent, so we will continue to the next section without modifying them. If you have changed the Scaler Adjustment factor previously, change it back now and press **Apply** once more:

```
This field allows you to override the automatic scaling that is performed by STRATA.
Scaler Adjustment Factor: 1.000
```

Finally close the Inversion Window by clicking **Close**.

**Post-stack Seismic Inversion: Inverting the Volume**

In the previous section we have done two important things: we have determined that the default inversion parameters are satisfactory, and we have allowed the program to calculate an optimum scaler at the well locations. Now we will apply the same parameters throughout the entire 3-D volume.

To do that, select **Inversion>Post-stack Inversion>Model Based Inversion**:

The following set of windows confirm that you wish to apply the previously derived parameters. For example, the first page sets the name of the output file, and the data range to invert (the default is the entire survey):

```
Output Volume Path: C:\Program Files\HRS_CE08H4\data\strata\strata_guide_pr\seismic\inverted
Output Volume File: inverted
Time: From: 360 To: 1300 ms
Offset: From: 0 To: 0 Meters
Xline: From: 1 To: 81 By: 1
Yline: From: 1 To: 119 By: 1
Azimuth: From: 0 To: 360
```
Click **Next>>** to select the default options on the next two pages. The **Scaler Option** page confirms that you wish to apply the global scaler calculated previously and records any **Scaler Adjustment Factor** you previously used:

```
Scaler Option

Specify how the inversion trace scaler will be calculated:

- Calculate and apply a single global scaler
- Calculate and apply separate scalers for each trace
- Apply previously calculated global scalers or user defined scalers

Previously calculated global scalers or user defined scalers:

Scaler Parameter 1: 0.239215835
Scaler Parameter 2: 25.401258762

This field allows you to override the automatic scaling that is performed by STRATA.

Scaler Adjustment Factor: 1.000
```

Normally, because we have spent time examining these parameters at the Analysis stage, it is reasonable to accept all the defaults on these pages. Click **OK** to invert the entire volume. This may take about 10 minutes to run.

When the inversion has completed, a new window appears:

![Inversion Result Image]

This volume is a seismic SEGY volume, which can be navigated and displayed exactly as the original seismic volume.
One useful option is to create a Data Slice through this impedance volume. Select
**Process>Slice>Create Data Slice:**

The first page of the **Data Slice** window confirms that we will extract the actual *amplitudes* from the volume *inverted*:

Click **Next >>** to accept these defaults. The second page of the window appears, allowing you to determine how the data slice will be calculated:
Set the parameters as shown above, indicating that we will average the zone over a 30 ms interval just below the *Lower Mannville*. Click **Next >>** and **OK** to create the data slice:

![Image](image1.png)

We are now almost at the end of the **STRATA** post-stack inversion section. Before finishing, it is useful to look at a few utility functions. One important function is to display the history associated with a particular inversion volume. To do that, select **History>Display History** on the inversion window:

![Image](image2.png)
This causes a window to appear, containing the parameters used to create that volume. A particularly important parameter is the precise location of the SEGY file containing this inversion result. According to the display below, the **Output Impedance Volume** is in a file called `inverted.sgy` within the directory:

```plaintext
C:\Program Files\HRS_CE8B4\data\strata\strata_guide.prj\seismic.dir\n```

Your file will be in a different directory, depending on where you created the `strata_guide` project.

A second useful utility is the ability to create hardcopy through CGM files. To see how this is done, select **File>Hardcopy>CGM File** on the inversion window:

This will lead you through a series of windows which will result in the creation of a CGM file displaying the Inline or Cross line currently shown in the **STRATA** window.
Finally, we will exit the STRATA project. To do that, select File>Exit Project on any of the STRATA windows:

After confirming that you want to exit the program, you will be prompted to save your project. If you want to review the tutorial data later, click Yes:

Because we have modified one or more of the well logs (during Log Correlation), this window appears asking if we would like to have the option to export the new log curves back to the Geoview database:
Click **Yes** to see the list:

![Image of Project Export Well Changes Menu]

The list shows the single well which was correlated in the previous section. Since we do not particularly want to use this new curve for other purposes than this **Strata** tutorial, click **Cancel** to skip writing the new curve back to **Geoview**.
**Pre-stack Seismic Inversion : Setting up the Project**

The classic use of seismic inversion is to invert post-stack seismic data to create a volume of acoustic impedance. An example of this is the inversion we have just concluded. Strata can also be used to invert pre-stack seismic data. This process is sometimes called *Simultaneous Inversion*, because two or more lithologic volumes are created simultaneously. The typical products of this process are acoustic impedance, shear impedance, and density. Other combinations are also possible.

The seismic data for this analysis must be in either of two forms:

1. Fully processed NMO-corrected CDP gathers, just before final stack.
2. Two or more angle stacks.

In this tutorial example, we will analyze a set of CDP gathers from western Canada, which exhibit an AVO anomaly. This is the same data set which is analyzed in the AVO Guide. For more information on all AVO processes, please refer to that guide.

The typical work flow for pre-stack inversion consists of the following steps:

1. Start **GEOVIEW**.
2. Load wells into **GEOVIEW**.
3. Start **STRATA**.
4. Load seismic data into **STRATA**.
5. Load horizons (if available) or pick horizons.
6. Correlate each well with the seismic volume to optimize the depth-to-time conversion. At the same time, extract one or more wavelets.
7. Build an initial model for inversion.
8. Run inversion analysis to determine inversion parameters.
9. Run inversion over the volume and analyze the results.

If the **Geoview** program is not already running, start it now. On a Unix workstation, do this by going to a command window and typing:

```
geoview
```

On a PC, **Geoview** is initialized by clicking the **Start** button and selecting the **Geoview** option on the **Programs / HRS applications** menu.

In this exercise, we will use a previously created **Geoview** database. If you have just started **Geoview**, the following window appears:
Highlight the word **Open** and click **OK**.

If **Geoview** was already running, you must open a new database by selecting **Database>Open**:

From the Database selection window, select the database **prestack_inversion_database.wdb** and click **OK**:
When the Well Explorer appears, we can see that there is a single well in the database called *AVO_WELL*:

![Well Explorer screenshot](image)

By highlighting that line and clicking **Display Well**, we can see the log curves within this well:

![Log curves screenshot](image)

There are three measured curves: a sonic log, a density log, and a shear velocity log. Because pre-stack inversion solves for both p-wave and s-wave impedance, both velocity types are required in the initial model building. If one or more of these curves is missing from the well log suite, they may be created using transforms. For more details on this process, see the AVO Guide manual.

January 2007
Now start up the STRATA program by clicking the STRATA button. For the Project Selection Mode, select Start New Project and click OK:

![Project Selection Mode](image1)

Call the new project strata_guide_2 and click OK:

![New Project](image2)

When the STRATA program appears, start by reading in the SEGY file containing the pre-stack data:

![Hampson-Russell - Strata](image3)

Select the file super_gather.sgy and click Next>> to advance to the next page:
On the first page, we have a choice between specifying this as a 3D or a 2D data set. As it happens, this is a single line so either would work well. For this example, we will specify that it is 3D:

![Geometry Type Page](image)

Click **Next>>** to get the following page:

```
Do you have Inline and Xline numbers in the trace headers? [ ] Yes [ ] No
Do you have X & Y coordinates in the trace headers? [ ] Yes [ ] No
```

The only things to change on this page are the lines shown above, indicating that we do NOT have Inline / Xline numbers or XY coordinates in the header. Change the items and click **Next>>** several times to accept all the following defaults. This will create a single inline.

After completing this window and clicking **OK**, two new windows appear. One is the Well to Seismic Map Window, which is used to specify the location of the well within the seismic line:

![Well to Seismic Map Window](image)

Unlike the previous exercise, the well location has not been specified within the **Geoview** database. For that reason, the well has not been automatically located within the survey. To correct that, type the correct Xline number (71), as shown above, and click **OK** on the window.
The STRATA main window (after scrolling to the centre of the line) will look like this with the well inserted:

![STRATA main window](image)

The success of any pre-stack inversion depends critically on the quality of the input seismic data. This means that, typically, CDP gathers need to be processed carefully for AVO analysis. Processes which are often applied are:

1. Super Gather to enhance the signal to noise ratio.
2. Residual NMO or trim statics to align events.
3. Amplitude balancing.

These processes can be done within Hampson-Russell’s AVO program. For more information on these processes, see the AVO Guide Manual.

The CDP gathers you have just loaded have been processed through the Super Gather process, which enhances the signal to noise ratio and creates a uniform offset distribution. They are NMO-corrected gathers with offsets ranging from 0 to 660 meters. There is a strong class 3 AVO anomaly at around 630 ms. The objective of the pre-stack seismic inversion process is to analyze the fluid content of the sand reservoir at this level.

Pre-stack inversion actually operates in the incident angle domain, so the first step is to convert from offset to angle. To do that, select Process>Angle Gather:
The first page of the window specifies the name of the output file – *angle_gather* – and the range of data to process. Click **Next>>** to accept the defaults:

**Volume Range Specification**

- **Input Volume:** `super_gather`
- **Output Volume Path:** `Files\HRS\GE8B4\data\strata\strata_guide_2\prj\seismic.data`
- **Output Volume File:** `angle_gather`
- **Time:** From 300 to 798 ms
- **Offset:** From 53 to 647 m
- **Xline:** From 1 to 131
- **Inline:** From 1 to 1
- **Azimuth:** From 0 to 360

The second page looks like this:
By default, we will use an angle range from 0 to 45 degrees. If you are uncertain that this is a wide enough range to encompass your data, you should expand this default range.

The other important information for this process is the velocity field used to do the angle conversion. Two methods are available: read a time-velocity table or use a sonic log from the database. In this case, we will use a sonic log. To specify which log, click **Open Well Log**, as shown above.

The window which appears has a series of boxes. The first on the left shows the available wells:
There are two sonic logs, because a check shot correction has been applied to the original one. Click on the second sonic log, *P-wave_chk*, as shown above. This causes the fourth box to be filled in. The entire window now looks like this:

Now click **OK** on this window to accept this sonic log as the velocity field used for the angle conversion. Finally, click **Next>>** and **OK** on the Angle Gather Window to perform that conversion.
When that process is complete a new window appears, showing the Angle Gather:

The Angle Gather shows that we have useful data out to about 30 degrees at the zone of interest (630 ms). This should be good for extracting P-impedance and S-impedance volumes. However, there is probably not enough information for extracting reliable density information.

The next step is to import previously picked horizons for this data set. Select **Horizon>Import Horizons>From File**:
Select the file *super_gather_horizons.txt* and click **OK**:

On the first page, change the item **Multiple Horizons in File** to **Yes**. Then click the button **Display the first selected file**:

The displayed file shows three horizons ordered by Inline and Xline:
Click **Next>>** and specify the **Number of Horizons** as 3:

**Specify Horizon Number in Files**

<table>
<thead>
<tr>
<th>Pick File Name</th>
<th>Number of Horizons in file</th>
</tr>
</thead>
<tbody>
<tr>
<td>super gather horizons.txt</td>
<td>3</td>
</tr>
</tbody>
</table>

Click **Next>>** to get the last page and fill it in precisely as shown below (Note that the Inline and Xline Column numbers are reversed):

**Specify Horizon Name & Column Number**

<table>
<thead>
<tr>
<th>Column Number</th>
</tr>
</thead>
<tbody>
<tr>
<td>Inline Column: 2</td>
</tr>
</tbody>
</table>

Number of lines to skip before actually reading data: 1

Domain Units: Milliseconds
Acceptable Range: Min: 0.00, Max: 1000000.00 (ms, ft or m), Null Value: 999.26

Finally, click **OK** on this window to read in the seismic horizons.
The screen will now look like this:

Note that these are actually post-stack horizon picks, so the values are constant across each angle gather.

The last step we need to do before building the model is to extract a wavelet for the inversion process. Actually pre-stack inversion allows the use of different wavelets for each angle. This is desirable because frequency-dependent absorption and NMO tuning will usually cause the far angle wavelets to be lower in frequency than the near angle wavelets. Theoretically, we could use a different wavelet for each angle. In practice, we tend to use several wavelets for different angle ranges and interpolate them. For this example, we will use two wavelets, a near angle wavelet from 0 to 15 degrees and a far angle wavelet from 15 to 30 degrees.

For simplicity, we will extract the wavelets using Statistical Wavelet Extraction, which uses the seismic data alone to estimate the wavelet spectrum. To extract the first wavelet, select Wavelet>Extract Wavelet>Statistical:
On the first window page, change the **Time** and **Offset** range as shown below:

![Volume Range Specification](Image)

Note that, in the creation of the Angle Gather, the angle for each trace has been written into the SEGY header for the offset. That is why **STRATA** uses the Offset field on this window for the angle. On the last page, change the Wavelet Name to *wave_near* and click **OK**:

![Wavelet Parameters](Image)

The resulting wavelet looks like this:

![Wavelet Time Response](Image)
Now repeat this process to create the far angle wavelet. Select **Wavelet>Extract Wavelet>Statistical**: 

Now, on the first window page, set the angle range from 15 to 30 degrees:

<table>
<thead>
<tr>
<th>Time</th>
<th>From: 500</th>
<th>To: 798</th>
<th>ms</th>
</tr>
</thead>
<tbody>
<tr>
<td>Offset</td>
<td>From: 15</td>
<td>To: 30</td>
<td>m</td>
</tr>
</tbody>
</table>

On the last page, set this wavelet name as **wave_far**:

<table>
<thead>
<tr>
<th>Wavelet Name:</th>
<th>wave_far</th>
</tr>
</thead>
<tbody>
<tr>
<td>Wavelet Length:</td>
<td>200 ms</td>
</tr>
<tr>
<td>Taper Length:</td>
<td>25 ms</td>
</tr>
<tr>
<td>Phase Rotation:</td>
<td>0 degrees</td>
</tr>
<tr>
<td>Phase Type:</td>
<td>Constant Phase</td>
</tr>
<tr>
<td></td>
<td>Minimum Phase</td>
</tr>
</tbody>
</table>
The second, far angle, wavelet looks like this:

![Wavelet Time Response](image)

The next step is to create the initial model for pre-stack inversion. This process is actually very similar to post-stack inversion, so the steps will be very briefly described here.

Select Model>Build>Rebuild a Model:

![Model Rebuild](image)

The only change required on the first page is to specify that we are about to do pre-stack inversion:

![Model Options](image)

After clicking Next>> several times, you will notice that this process requires three log curves, S-wave velocity, P-wave velocity, and Density. If any of these are missing, the program allows you to supply them using equations:
Finally click **Next>>** and **OK** to create the model:

Since we are displaying pre-stack data, the model is displayed differently from the post-stack case. There is just a colored strip of impedance at each CDP location. To see the complete model in color, we must temporarily remove the seismic traces. To do that, click the “eyeball” icon:

On the Display Parameters Window, set the **Trace Data Volume** to None, and click **Apply**:

The main window now displays the P-Impedance model in color:
Actually, the complete model consists of three volumes, including the S-Impedance and Density. To see one of the others, change the **Color Data Volume** to that value and click **Apply**:

```
Trace Data Volume: None
Color Data Volume: Model S-Impedance
```

This shows the S-Impedance model:

Finally, restore the original seismic display by clicking **Cancel** on the View Parameters Window.
**Pre-stack Seismic Inversion: Inversion Analysis**

Before inverting the entire volume, we should always do Inversion Analysis. This is the process of applying the inversion at the well locations to verify the inversion parameters and optimize the seismic scaling. To do that, select **Analysis>Pre-stack Analysis**:

On the first page, select *angle_gather* as the input volume, and click **Next>>**.

The second page confirms the range of angles found in the trace headers. Click **Next>>** to accept this:

The third page confirms a number of parameters concerning the model, and – most importantly – specifies the wavelet which will be used:

By default, the program will use the single latest wavelet extracted, *wave_far*. Actually, we would like to use the two wavelets at two angle ranges. To specify this, click **Set Current Wavelet**, as shown above.
The window looks like this:

![Image of the window with wavelet selection and angles]

On this window, we must make a number of modifications, as shown below:

1. Change the **Type Selection** to *A set of Angle Dependent Wavelets*.
2. Type in the **Angles** shown below for the two wavelets we extracted. To change the angle, double-click the field. The wavelet, *wave_near*, was extracted using a range of angles from 0 to 15 degrees, so we specify the angle corresponding to that wavelet as 7.5 degrees, which is the mid-point of that range. Similarly, the wavelet, *wave_far*, was extracted using angles from 15 to 30 degrees, so its mid-point is 22.5 degrees.
3. Click the **Use Flag** “on” for each of these wavelets.

After making these changes, the window looks like this:

![Image of the window with wavelet selection and angles]

Finally, click **Set Current Wavelet** to store these results and dismiss the window.
The main window will now look like this to show that we are using two wavelets in this analysis:

Current Angle Dependent Wavelets: wave_far(22.5) & wave_near(7.5)

Now click **Next>>** several times and **OK** to accept all the defaults.

A new window now appears which controls the actual inversion parameters:

The **Pre-stack Inversion Parameters** page contains the main parameters which control the inversion. Many of these parameters can defaulted, but some should not.
The first set of parameters controls the background relationship, which is used to stabilize the inversion:

\[
\ln(Z_s) = k \ln(Z_p) + k_c + \Delta L_s
\]
\[
\ln(\rho) = m \ln(Z_p) + m_c + \Delta L_D
\]

where the coefficients \( k, k_c, m, \) and \( m_c \) will be determined by analyzing well logs from the area. Because those coefficients are so important, and because they have not been set yet, this window also appears automatically.

In order to reduce the non-uniqueness, we assume the following relationships hold for the background wet trend:

\[
\ln(Z_s) = k \ln(Z_p) + k_c + \Delta L_s
\]
\[
\ln(\rho) = m \ln(Z_p) + m_c + \Delta L_D
\]
The window shows plots of $\ln(Z_S)$ vs $\ln(Z_P)$ and $\ln($Density$)$ vs $\ln(Z_P)$. The assumption in this process is that, in the absence of hydrocarbons, there is a roughly linear relationship between these variables. The program then looks for deviations from these linear trends. The red lines indicate the current linear trend, which has been fit automatically through the points.

We are quite happy with the trend through the left plot ($Z_S$), but the trend through the density can still be improved. This can be done manually by positioning the mouse on the plot, holding down the left mouse button, and drawing the new line. It should look something like this:

When you have modified the trend lines as shown above, click **OK and Save regression coefficients** to remove this display.

The next parameter which should be considered is the **Background $V_S/V_P$ ratio**:

$$
\text{Background ratio (Vs / Vp)} : \\
gamma = 0.50
$$

This corresponds to the smooth general background for wet sands and shales. The default value of 0.5 is very reasonable for most areas, but should be modified, if you have more precise information. For our purpose, we will leave the default.

The **Update Options** item allows you to decide which parameters will be inverted for:

**Update Options:**

- [ ] Update Zp
- [x] Update Zs
- [x] Update Density
Theoretically, simultaneous inversion can always solve for all three components. However, it is well known that the Density is very poorly defined unless the maximum angle range exceeds about 45 degrees. If the maximum angle is less than that, it is actually more stable to assume the Density tracks the P-impedance ($Z_p$), using the regression trend defined on the previous window. In our case, the maximum angle is 30 degrees, so we choose NOT to Update Density. Change the window to look like this:

**Update Options:**

- [ ] Update $Z_p$
- [ ] Update $Z_s$
- [ ] Update Density

Now, click **Next>>** to see the options for calculating the proper scaling between the input seismic and the model:

**Scaler Option**

Specify how the inversion trace scaler will be calculated:

- [ ] Calculate and apply a single global scaler
- [ ] Calculate and apply separate scalers for each CDP
- [ ] Apply previously calculated global scalers

<table>
<thead>
<tr>
<th>Analyze</th>
<th>angle range(s) from:</th>
<th>to</th>
<th>degrees</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>0.00</td>
<td>45.00</td>
<td></td>
</tr>
</tbody>
</table>

Previously calculated global scalers at different angle ranges:
- Model scalers: Do not use angle.
- Seismic scalers: Do not use angle.

Scalar adjustment factor: 1.000

By default, the program calculates a single scaler which is applied to the entire seismic volume. The scaler is calculated in such a way as to set the RMS amplitude of the real traces equal to the RMS amplitude of synthetic traces. The window for determining this amplitude is set on the next page.
A helpful modification is to calculate two or more scalers over the angle range. By calculating two scalers, we can correct for residual scaling errors in the processing. Change the appropriate line this way:

\[
\text{Analyze } \begin{array}{c} 2 \end{array} \text{ angle range(s) from: } 0.00 \text{ to } 30 \text{ degrees}
\]

Sometimes the automatic scaling does not work perfectly. Then we have the option to modify it manually by setting this parameter:

\[
\text{Scaler adjustment factor: } 1.000
\]

We will come back to that later. Click **Next>>** to set the window over which to calculate the scaler:

**Scaler Range**

Specify the trace and time ranges from which a single global scaler will be calculated. The time range is allowed to be different from the inversion target zone (if used). However, both the trace and time ranges will be limited by the overall data processing ranges.

- **Seismic Volume:** angle_gather
- **Use the same data range selected for inversion**
- **Use a different data range**

**Time Range:**

- **From:**
  - **Constant Time:** 500 ms
  - **Horizon:** super_gather_horizons

- **To:**
  - **Constant Time:** 799 ms
  - **Horizon:** super_gather_horizons

By default the program uses the entire trace window to calculate the Scalers. However, it is often helpful to calculate them over a restricted range around the zone of interest. Change the start time to 500 ms, as shown above.
Now click **Apply** to see the resulting inversion at the well location:

The analysis of this display is identical to that of the previous section, except that we are now using pre-stack data. Two important criteria are used to verify that the inversion parameters are optimum.

The first is the error plot on the right. Since this shows no consistent residual energy, we can conclude that the resulting inverted logs model the data. The second criterion is the quality of the fit between inverted logs and the original logs. We can customize the display for this purpose by clicking the “eyeball”:

The first page controls which log curves will be plotted:
Since we have not updated Density, it is more diagnostic to remove that curve and insert the $V_p/V_s$ ratio instead. Make the change shown above.

Select the **Curves** tab and use the option to filter the actual logs using the default range:

![Filter Options](image)

We should probably be more careful to analyze the frequency spectrum of the input seismic to determine the optimum filter range. However, for this tutorial we will accept the defaults. Click **OK** to see the new plot:

![New Plot](image)

The inverted curves (in red) show a very good correlation with the filtered logs (in blue). If we wished we could experiment with improved parameters by making modifications on the Prestack Inversion Window, which is still visible. For now, we will accept these parameters and continue to apply these parameters to the entire volume. Click **Close** on the Pre-stack Inversion window, and **File/Exit** on the Analysis Display window to remove both windows.

**Pre-stack Seismic Inversion: Applying to the Volume**

Now that we have confirmed the inversion parameters, we will apply the results to the volume. To do that, select **Inversion>Pre-stack Inversion**:
Most of the items on the window can be defaulted, since they have already been filled in during the inversion analysis phase. One important item to confirm is the output volume name, as well the range of data to process:

Note on the **Scaler Option** page, the default is to apply the scalers calculated previously:

Also, this page allows you to specify which volumes will be created. Click **OK** to accept all the defaults and create the volumes.

When the process has finished, all the windows are displayed. An important diagnostic window shows the synthetic data calculated from this model:

January 2007
This can be compared visually to the input data, but it is also helpful to subtract it from the input data and display the residual error. To do this, click the “eyeball” icon. On the first page, set the Trace Data Volume as the difference shown below, and click OK.

Trace Data Volume: 

The window is re-drawn to show very little consistent error:

The other output windows show the derived volumes of Z\textsubscript{p}, Density, and V\textsubscript{p}/V\textsubscript{s}, which can be analyzed further to derive information about fluid content.
We have now completed the entire pre-stack inversion project. Close down the program by selecting **File>Exit Project** on any window.

When this window appears, click **Yes** to save the project: